API and Platform Loading Delays
Incident Report for Zype
Resolved
Regarding the earlier platform and API performance incident, our team identified an issue with our primary platform database. We performed maintenance against the database to resolve the issue.
Posted 6 months ago. Jan 04, 2019 - 17:29 EST
Monitoring
We are seeing improved performance on the API and admin platform. We are continuing to monitor the issue.
Posted 6 months ago. Jan 04, 2019 - 15:05 EST
Investigating
Our engineers are currently investigating an issue impacting the loading speed of the admin platform and API.
Posted 6 months ago. Jan 04, 2019 - 13:45 EST
This incident affected: API and Management Portal.