Display Issue on Player
Incident Report for Zype
Resolved
This issue has been resolved and all player versions are functioning as expected.
Posted 4 months ago. Aug 02, 2018 - 13:49 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Aug 02, 2018 - 13:45 EDT
Identified
We identified a display issue isolated to a specific version of our player. The issue has been identified and the fix is being deployed.
Posted 4 months ago. Aug 02, 2018 - 13:22 EDT
This incident affected: Web Video Player.