Transcoding Delays 3/2
Incident Report for Zype
Resolved
The queue has cleared and expected transcode times have returned to normal.
Posted Mar 04, 2020 - 10:01 EST
Monitoring
The queue is currently processing as expected, but it is working to clear the backlog. There will be delays as it continues to process the large queue.
Posted Mar 03, 2020 - 17:20 EST
Identified
We identified an issue causing transcoding delays on VOD content. We're currently working on a solution to clear the queue.
Posted Mar 03, 2020 - 16:57 EST
This incident affected: Admin Platform.