Background jobs slow to process
Incident Report for Zype
Resolved
Background job processing has caught up and should now be acting normally.
Posted about 1 month ago. Jan 18, 2018 - 13:27 EST
Identified
We're seeing some delays in our system processing background jobs (such as playlist management). We have identified the issue and are currently working to resolve it.
Posted about 1 month ago. Jan 18, 2018 - 12:44 EST