API Call Latency
Incident Report for Zype
Resolved
The deployment to resolve the latency issue on large playlist videos API call is complete.
Posted 3 months ago. Feb 20, 2019 - 10:24 EST
Monitoring
We have pushed a fix to production and will be monitoring the issue as the deployment completes.
Posted 3 months ago. Feb 20, 2019 - 09:18 EST
Identified
The issue has been identified with the Playlists API. We are currently working on a resolution.
Posted 3 months ago. Feb 20, 2019 - 01:08 EST
Update
We are continuing to investigate this issue.
Posted 3 months ago. Feb 20, 2019 - 00:21 EST
Investigating
We are currently investigating an issue around latency on the playlists API.
Posted 3 months ago. Feb 20, 2019 - 00:16 EST
This incident affected: API.