Analytics Dashboard Loading
Incident Report for Zype
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 31, 2019 - 23:25 EST
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Jan 31, 2019 - 23:24 EST
Monitoring
We have identified the root cause of the issue, traced back to a third-party library used to display analytics dashboards that was blocked from production. We are currently deploying a fix that replaces the blocked library in our platform and will be monitoring the dashboards as the fix is deployed.
Posted 3 months ago. Jan 31, 2019 - 17:41 EST
Identified
Our engineers have identified an issue related to reports displaying in the Zype admin analytics dashboard. The analytics API is not impacted by the issue, and there is no impact to the data in the reports.
Posted 3 months ago. Jan 31, 2019 - 16:49 EST
This incident affected: Management Portal.