Platform Loading Issues
Incident Report for Zype
Resolved
We have worked with an upstream provider to isolate the issues affecting our application connectivity and are now seeing a recovery in application performance.
Posted 5 months ago. May 31, 2018 - 18:52 EDT
Identified
We are currently experiencing connectivity issues in our internal application and we are actively working through them.
Posted 5 months ago. May 31, 2018 - 18:00 EDT
This incident affected: API and Management Portal.