Analytics Dashboard Loading Errors
Incident Report for Zype
Resolved
The issue has been resolved and the analytics dashboards are functioning as expected.
Posted 4 days ago. Nov 09, 2018 - 11:18 EST
Identified
We have identified an issue loading analytics dashboards and reports in the Zype admin. Our team is aware and actively working on resolving the issue.
Posted 4 days ago. Nov 09, 2018 - 09:46 EST