Delayed Transcode Times 5/21
Incident Report for Zype
Resolved
The queue backlog has cleared, and all transcode jobs are in progress. If you experience any issues with videos uploaded during this time, please reach out to support@zype.com and we will help get them processed.
Posted May 21, 2020 - 15:39 EDT
Identified
We're currently experiencing delayed transcode times. We have identified the root causes, and are implementing temporary updates to process these uploads and transcodes faster.
Posted May 21, 2020 - 12:42 EDT
This incident affected: VOD Transcoder.