Database maintenance
Incident Report for Zype
Resolved
We are closing out this issue as performance has been stable following our deployments. Thanks!
Posted over 1 year ago. Aug 30, 2017 - 09:43 EDT
Monitoring
We've completed deployments related to our cache database and will continue monitoring for any performance issues.
Posted over 1 year ago. Aug 29, 2017 - 20:23 EDT
Investigating
We are currently performing deployments related to our cache database maintenance. During this time, video playback performance may be impacted for select videos. We will provide an update once deployments have been completed.
Posted over 1 year ago. Aug 29, 2017 - 19:25 EDT