Intermittent Livestream Disruption
Incident Report for Zype
Resolved
We've confirmed the errors on the content delivery network endpoints have been resovled.
Posted 20 days ago. Oct 24, 2018 - 20:08 EDT
Monitoring
We are continuing to monitor streams for the previously identified errors on the content delivery network. We have seen the errors remediated and the streams stabilize.
Posted 20 days ago. Oct 24, 2018 - 18:49 EDT
Identified
We are seeing intermittent connection issues between the web player and our content delivery network endpoints for live events. We've identified the issue and are continuing to investigate.
Posted 20 days ago. Oct 24, 2018 - 16:32 EDT
This incident affected: Web Video Player.