System outage
Incident Report for Zype
Resolved
We've verified that all normal and scheduled operations are proceeding as expected at this time.
Posted 5 months ago. Jan 26, 2018 - 23:25 EST
Monitoring
We've identified and resolved memory issues which were causing intermittent outages and should now have fully restored service for requesting videos and accessing the admin dashboard. We'll continue to monitor for additional issues but everything should now be fully operational. Thank you!
Posted 5 months ago. Jan 26, 2018 - 22:08 EST
Identified
We are currently experiencing an intermittent system outage. We've identified a potential root cause and will post an update as soon as possible. During this time you may experience issues accessing videos or logging into the admin dashboard. We apologize for the delay and are working to resolve this as soon as possible.
Posted 5 months ago. Jan 26, 2018 - 21:58 EST