API Response Times
Incident Report for Zype
Resolved
This incident has been resolved.
Posted Mar 28, 2020 - 10:14 EDT
Update
We are continuing to monitor for any further issues.
Posted Mar 27, 2020 - 16:33 EDT
Monitoring
We traced the slow response times back to a network connection issue with an upstream provider. We're continuing to monitor our systems, and we've seen our response times return to normal at this time.
Posted Mar 27, 2020 - 16:33 EDT
Update
We are continuing to investigate this issue.
Posted Mar 27, 2020 - 15:39 EDT
Investigating
We are currently investigating an issue causing slower API response times.
Posted Mar 27, 2020 - 15:39 EDT
This incident affected: API.