Platform
Incident Report for Zype
Resolved
We've identified and resolved the issue causing platform degradation. We're continuing to monitor performance at this time.
Posted Sep 13, 2019 - 11:51 EDT
Identified
We're currently investigating an issue causing intermittent loading issues with the admin dashboard. If you do experience an issue loading the dashboard at this time, refreshing should allow you to successfully load the page.
Posted Sep 13, 2019 - 11:41 EDT
This incident affected: Admin Platform and API.