VOD Playback Degradation
Incident Report for Zype
Postmortem

In the process of making a security update to our player request and delivery system, an anomaly was detected. This update has since been reverted.

Playback of VOD assets was degraded at the time of the update. VOD asset playback has returned to a consistent state.

Posted 7 months ago. Apr 03, 2018 - 12:59 EDT

Resolved
This incident has been resolved.
Posted 7 months ago. Apr 03, 2018 - 12:54 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 7 months ago. Apr 03, 2018 - 12:47 EDT