Login (Oauth) Incident 4/20
Incident Report for Zype
Resolved
At this time, we have confirmed this is only impacting the specific third-party service and is not impacting any other Zype systems. We are continuing to monitor the third-party service for updates.
Posted Apr 20, 2021 - 15:28 EDT
Monitoring
Update: We have traced this back exclusively to a third-party authentication provider. This issue does not have an impact on your account if you are using Zype's authentication endpoint directly.

If you are using Custom SSO and a third-party authentication provider, you may be impacted by this. We are monitoring the issue of the third-party provider.
Posted Apr 20, 2021 - 12:14 EDT
Identified
We have identified an issue currently impacting our login (Oauth) endpoint. Our team is investigating the issue.
Posted Apr 20, 2021 - 12:01 EDT
This incident affected: Consumer Login (OAuth).