Web Embed Update
Incident Report for Zype
Resolved
Our update is complete.
Posted over 1 year ago. Aug 08, 2017 - 15:45 EDT
Monitoring
We are rolling out an update to our Player Embed services today at Noon Eastern. We do not expect any downtime in services and will be running a full suite of post-launch validations on the systems for quality of service. We do not currently expect any impact to customer services during this time.
Posted over 1 year ago. Aug 08, 2017 - 12:36 EDT