Platform and API Outage
Incident Report for Zype
Postmortem

We experienced a platform outage from at 11:00-11:30 AM EST this morning. We apologize for any inconvenience this may have caused, and are seeing stability across the platform at this time.

Our primary data cache system experienced a failure causing multiple applications to become near-unresponsive. During the time the systems replaced and redirected the requests to that node, the platform experienced a significant lag in responsiveness. No data was lost during this outage.

If you have any further questions, please reach out to us at support@zype.com.

Posted 3 months ago. Oct 21, 2018 - 12:08 EDT

Resolved
Performance has been restored and we're seeing stability across the platform.
Posted 3 months ago. Oct 21, 2018 - 11:38 EDT
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Oct 21, 2018 - 11:36 EDT
Monitoring
We identified the root cause of the issue and are currently seeing improvements in platform performance. We are continuing to monitor while performance is restored to 100%.
Posted 3 months ago. Oct 21, 2018 - 11:30 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Oct 21, 2018 - 11:21 EDT
Investigating
We are currently investigating an issue impacting the Zype platform. It is impacting all components and we will post an update here shortly.
Posted 3 months ago. Oct 21, 2018 - 11:13 EDT
This incident affected: API, Management Portal, and Web Video Player.