Network Outage
Incident Report for Zype
Resolved
As of 9:00 pm ET, all issues have been resolved and all Zype services are fully operational. Please proceed to use the Zype services as usual. If you experience any further issues, please send a note to support@zype.com.

Thank you for your patience today as we worked to resolve these issues.
Posted almost 2 years ago. Feb 28, 2017 - 22:15 EST
Monitoring
Hello,

Since our last service outage notification, our team has investigated and determined which Zype services impacted by this outage - some of which are now back online. We’re continuing to work internally and with our service provider to resolve Zype services that are still unavailable.

Below is a list of impacted Zype services and current status:

Upload Service & Rendering of Images in the Zype Admin - UNAVAILABLE

The outage directly affects all uploading services in Zype. Your videos, thumbnails and other uploaded content may not upload properly.
This is also preventing the display of thumbnails and other uploaded asset images inside of the Zype admin, websites, and consumer apps.

Live to VOD Archiving - UNAVAILABLE

Archiving live video to Zype VOD will not complete until all services are restored.
To reiterate from our previous notification, Live Streaming is currently operational but you will not be able to conduct Live-to-VOD archiving until services are restored.

In-Progress Transcoding Jobs - UNAVAILABLE

Any VOD transcodes that were in progress before or during the outage will need to be restarted in the platform once services are restored.

Website updates - UNAVAILABLE

If you have a Zype-hosted website, we are currently unable to push any updates to your site during this service outage.

Video On Demand Streaming & Playback across all endpoints - RESTORED

We have identified that during this outage, VOD content that had not been cached in our CDN was not streaming properly. This included VOD streaming from the Zype admin dashboard, your website, and OTT applications.
This included video playback through the Zype web embed player, Amazon Fire TV, Apple TV, Roku, Android TV, iOS, Android mobile, Opera TV, and Smart TV apps
VOD Streaming services have been restored and should be functioning properly.

Downloading app bundles - RESTORED

During this outage, users were not able to download OTT app bundles from the “Make an App” page.
Services have since been restored so you can now download app bundles as usual.

Website Hosting - RESTORED

During the outage, short URLs without the www. prefix would not load as URL redirects were failing.
URL redirects have been restored so your consumers can continue to visit your URL with or without the www. prefix.

We greatly appreciate your patience and will continue to provide updates as we work to restore these services.
Posted almost 2 years ago. Feb 28, 2017 - 17:05 EST
Identified
Hello,

We are reaching out to report that we’re currently experiencing a network outage from one of our providers. Our team is working diligently to further investigate this issue and determine which Zype services are impacted. Rest assured, no data or video has been lost and all of our machines are working properly, but a number of our services are currently unavailable.

We have confirmed that Zype Live Stream services are not affected by this outage, but Live Stream-to-VOD Archiving will not function properly.

We’re sorry for the inconvenience and will send you frequent updates as soon as we have more information.

Thanks,
The Zype Team
Posted almost 2 years ago. Feb 28, 2017 - 14:32 EST