Live streaming impacted on select web browsers
Incident Report for Zype
Resolved
We've seen no new reported issues around live streaming playback and are resolving the issue pending further notices. Thanks!
Posted 6 months ago. Aug 11, 2017 - 17:36 EDT
Monitoring
All live streaming playback has been fully restored to Firefox and Internet Explorer browsers. Authentication tokens are being properly passed to these browsers to enable retrieval of live stream manifests. We will continue to monitor this in case there are any new reports of issues.
Posted 7 months ago. Aug 03, 2017 - 18:28 EDT
Identified
We have identified a potential cause for this issue. It appears that Firefox and Internet Explorer browsers are having trouble getting authentication tokens to retrieve live stream manifests. We're continuing to work towards resolution and will provide further updates as soon as possible.
Posted 7 months ago. Aug 03, 2017 - 10:09 EDT
Investigating
An issue is being investigated related to live streaming playback on select web browsers. The impacted browsers are Firefox and Internet Explorer. We are looking into root cause and working to resolve this issue.

We'll continue to provide updates as we work towards resolution.
Posted 7 months ago. Aug 02, 2017 - 18:10 EDT