VOD playback, video thumbnails, zObject queries, app bundle generation, and video upload degraded
Incident Report for Zype
Resolved
We’re happy to inform you that our provider has corrected the network issue and all services are fully operational. Should you experience any difficulties with your service, please email support@zype.com.

Thanks again for your continued patience.

Best,
The Zype Team
Posted 5 months ago. Sep 14, 2017 - 16:55 EDT
Identified
We’d like to report that we’re currently experiencing a network outage from one of our providers. At present, a number of our services are potentially unavailable: VOD playback, video thumbnails, zObject queries, app bundle generation, and video upload.

We have confirmed that Zype Live Stream services are not affected by this outage, but Live Stream-to-VOD Archiving will not function properly.

Our team is working diligently to further investigate this issue and determine which Zype services are impacted. We apologize for the inconvenience and we will keep you informed of any further updates.

Best,
The Zype Team
Posted 5 months ago. Sep 14, 2017 - 15:53 EDT