Encoder Dashboard Incident
Incident Report for Zype
Resolved
This incident has been resolved.
Posted 24 days ago. Nov 18, 2018 - 15:11 EST
Update
We are continuing to monitor for any further issues.
Posted 24 days ago. Nov 18, 2018 - 13:56 EST
Monitoring
We are monitoring an issue causing intermittent loading errors with our encode.zype.com dashboard. If you have an issue accessing an encoder please reach out to us at support@zype.com.
Posted 24 days ago. Nov 18, 2018 - 13:56 EST
This incident affected: Management Portal.