Playout Streaming Degradation 2/9

Incident Report for Zype

Resolved

We have pushed a fix for the issue and functionality has restored.
Posted Feb 09, 2026 - 11:33 EST

Identified

We identified an issue impacting playout streams causing degraded service. Our team is actively working on the fix.
Posted Feb 09, 2026 - 10:58 EST
This incident affected: Playout.