MAZ Apps Creator Dashboard Outage (dashboard.mazsystems.com)
Incident Report for Zype
Resolved
MAZ Apps Creator Dashboard (dashboard.mazsystems.com) is up and working as expected now.
Posted Feb 21, 2024 - 02:31 EST
Update
We have partial recovery of the system and are continuing to work towards full resolution. At this time, we are operating the application in read-only mode and no modifications can be made.
Posted Feb 20, 2024 - 17:03 EST
Identified
We've identified an issue with the MAZ apps creator dashboard (dashboard.mazsystems.com). While the dashboard is down, apps are still functional and video playback is working as expected.
Posted Feb 20, 2024 - 14:16 EST
This incident affected: MAZ Apps Creator Dashboard (dashboard.mazsystems.com).