Playout and VOD Degraded Performance
Incident Report for Zype
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 19:28 EDT
Monitoring
This issue has been resolved and we are monitoring our services. All functionality has been restored at this time.
Posted Jun 13, 2023 - 17:23 EDT
Update
We have implemented a fix for VOD playback and are seeing this service restored. The same issues mentioned above remain for playout at this time.
Posted Jun 13, 2023 - 15:36 EDT
Update
We've identified that this issue is now impacting VOD playback as we're seeing intermittent issues. Our team is continuing to work on identifying mitigation steps.
Posted Jun 13, 2023 - 15:22 EDT
Identified
We are aware of widespread issues originating from a service provider impacting our playout service and are attempting to mitigate. We will provide more details as we have them.

Existing running channels are running as expected. Any changes to existing playout channels or new playout channel creations will not be saved at this time.
Posted Jun 13, 2023 - 15:18 EDT
This incident affected: Content Delivery and Playout.