Playout HLS Stream Issue
Incident Report for Zype
Resolved
This incident has been resolved and we are continuing to monitor playout systems.
Posted Nov 01, 2022 - 11:46 EDT
Monitoring
We are seeing functionality restore and are currently monitoring the systems.
Posted Nov 01, 2022 - 11:39 EDT
Identified
We've identified an issue with playout HLS streams and are actively investigating.
Posted Nov 01, 2022 - 11:30 EDT
This incident affected: Playout.