Playout HLS Stream Issue
Incident Report for Zype
Resolved
This incident has been resolved.
Posted Oct 20, 2022 - 14:26 EDT
Monitoring
The issue has been resolved and we're monitoring the service.
Posted Oct 20, 2022 - 14:03 EDT
Identified
We've identified an issue with playout HLS streams and are actively working on the fix.
Posted Oct 20, 2022 - 13:52 EDT
This incident affected: Playout.