Legacy Roku App Template Issue
Incident Report for Zype
Resolved
This incident has been resolved.
Posted Jun 15, 2023 - 12:02 EDT
Monitoring
We're seeing functionality restored on the legacy Roku app templates and are monitoring at this time.
Posted Jun 15, 2023 - 11:48 EDT
Identified
We've identified an issue with the Zype legacy Roku template functionality. Currently, we're seeing Roku apps built on our legacy app codebase crash when attempting to play videos. We're actively investigating the issue.
Posted Jun 15, 2023 - 11:33 EDT
This incident affected: Legacy Zype App Templates.