Apps creator issue 5/20
Incident Report for Zype
Resolved
This incident has been resolved.
Posted May 20, 2023 - 15:38 EDT
Monitoring
We've implemented a fix and are monitoring our systems. We have seen Apps Creator app functionality and performance begin to return to normal.
Posted May 20, 2023 - 15:33 EDT
Identified
We have identified the root cause and are actively working on a fix.
Posted May 20, 2023 - 15:25 EDT
Update
We are continuing to investigate this issue.
Posted May 20, 2023 - 15:04 EDT
Update
We are continuing to investigate this issue.
Posted May 20, 2023 - 14:57 EDT
Investigating
We’re investigating an issue with apps creator causing content not to load on apps and web endpoints. Our engineering team is actively aware and investigating the issue
Posted May 20, 2023 - 14:56 EDT
This incident affected: Apps Creator Apps.