Transcoding Delays

Incident Report for Zype

Resolved

The VOD transcoding issues have been resolved and we have resumed normal operations. We continue to monitor to ensure the service is operating normally.
Posted Oct 20, 2025 - 15:11 EDT

Identified

We are currently experiencing delays in our VOD transcoding platform due to an issue with an upstream cloud provider platform. The problem has been identified, and our team is actively working to restore normal operations.
Posted Oct 20, 2025 - 10:18 EDT
This incident affected: VOD Transcoder.