Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 28, 2024 - 09:00 EDT
Scheduled
On Wednesday, August 28, at 9:00 AM Eastern, we will be conducting scheduled maintenance on the Apps Creator Platform.
During this maintenance, there may be a brief disruption of 1-2 minutes, during which some requests may fail. We apologize for any inconvenience this may cause.
Posted Aug 27, 2024 - 18:05 EDT
This scheduled maintenance affected: Apps Creator Dashboard (admin.zype.com/apps-creator) and Apps Creator Apps.