Custom Thumbnail Upload Failures

Incident Report for Zype

Resolved

This issue has been resolved and custom thumbnail uploads via API are working as expected.
Posted Mar 23, 2022 - 15:07 EDT

Update

We are continuing to work on a fix for this issue.
Posted Mar 23, 2022 - 12:27 EDT

Update

To further clarify, this issue is only impacting custom thumbnails uploaded via API. Custom thumbnails added via the admin dashboard upload are working as expected.
Posted Mar 23, 2022 - 12:26 EDT

Identified

We've identified an issue that is causing some custom thumbnail uploads to fail. Our engineers are actively working on a solution for this issue.
Posted Mar 23, 2022 - 12:25 EDT
This incident affected: API.