Periodic partial outage in Apps Creator

Incident Report for Zype

Resolved

This incident has been resolved
Posted Apr 21, 2026 - 12:11 EDT

Monitoring

The incident has been identified and appears to be resolved. We are continuing to monitor the fix.
Posted Apr 21, 2026 - 09:40 EDT

Investigating

We are experiencing periodic partial outages in apps creator dashboard and apps. The team is actively investigating the issue.
Posted Apr 21, 2026 - 08:43 EDT
This incident affected: Apps Creator Dashboard (admin.zype.com/apps-creator) and Apps Creator Apps.