Stream Hour Reporting Incident: Data unavailable since 2/18
Incident Report for Zype
Resolved
This incident has been resolved.
Posted Feb 23, 2023 - 08:38 EST
Identified
All data has been backfilled and this issue is resolved.
Posted Feb 23, 2023 - 08:36 EST
Monitoring
Data backfill has begun and data availability is restoring for 2/17-2/22. This page will be updated again when the full data backfill is complete.
Posted Feb 22, 2023 - 22:11 EST
Update
The issue has been resolved moving forward and you will begin to see data flowing in as expected. Our team is going to be working on the backfill and further updates will be posted here.
Posted Feb 22, 2023 - 19:56 EST
Update
We have identified a fix and are anticipating that all data will be available by end of day tomorrow, 2/23. We will keep this page updated as the data availability fixes progress.
Posted Feb 22, 2023 - 17:17 EST
Identified
We've identified an issue with stream hour reporting that is causing data unavailability from 2/18 forward in both the API and analytics dashboards. We are actively working on resolving the issue. Data prior to 2/18 is fully available and the dashboards and API are functioning as expected.
Posted Feb 22, 2023 - 14:07 EST
This incident affected: Analytics (API & Dashboard).