Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 12, 2024 - 08:00 EDT
Scheduled
Monday morning, August 12 at 8:00 AM Eastern, we will be conducting infrastructure maintenance on the Apps Creator Platform. There is no downtime expected during the maintenance period.
Posted Aug 09, 2024 - 10:04 EDT
This scheduled maintenance affected: Apps Creator Dashboard (admin.zype.com/apps-creator) and Apps Creator Apps.