Intermittent Apps Creator Issues

Incident Report for Zype

Resolved

This incident has been resolved
Posted Jan 15, 2026 - 21:38 EST

Monitoring

A fix has been implemented and we are monitoring the results. All apps appear to now be behaving as expected.
Posted Jan 15, 2026 - 19:48 EST

Investigating

We are currently investigating intermittent issues with the Apps Creator platform. We will update here as we work to resolve the issue.
Posted Jan 15, 2026 - 19:06 EST
This incident affected: Apps Creator Dashboard (admin.zype.com/apps-creator) and Apps Creator Apps.