Zype player domain blacklisted by Ad Blocker
Incident Report for Zype
Resolved
At this time, we are closing this incident as this is not a direct Zype system issue.

Our team has escalated to the appropriate third-party as necessary, and if you would like to receive direct updates from our team we'd be glad to provide you with information via a support ticket. Please reach out to support@zype.com with any questions you may have.
Posted Jun 07, 2022 - 19:26 EDT
Identified
On 6/7, we identified that the Zype player domain (player.zype.com) was blacklisted by Ad Blocker, an ad-blocking extension for web browsers. Our team is actively working with Ad Blocker to get the Zype player domain removed from their blacklist. In the interim, any consumer who reports an issue with the Zype player not loading on their web browser should disable this extension on their browser, and the player will load as expected. We'll continue to provide updates as we make progress on this.
Posted Jun 07, 2022 - 12:18 EDT
This incident affected: Player.