We are seeing system performance restored and are continuing to monitor.
Posted Jun 12, 2025 - 16:35 EDT
Update
The downstream cloud provider has identified the root cause and has begun mitigation efforts. We are starting to see service restoration across several Zype services, though not all systems are fully recovered at this time. Our team is actively monitoring all systems and will continue to provide updates as recovery progresses.
Posted Jun 12, 2025 - 16:05 EDT
Identified
We've identified an issue with a downstream cloud provider impacting some Zype services. We are monitoring all systems and will continue to provide updates.
Posted Jun 12, 2025 - 14:39 EDT
This incident affected: Admin Platform, Apps Creator Dashboard (admin.zype.com/apps-creator), Apps Creator Apps, API, Player, VOD Transcoder, Content Delivery, Analytics (API & Dashboard), Playout, Playout Analytics API, Embeddable Widgets, Webhook Service, Consumer Login (OAuth), Third-Party Video Source Importer, Live Encoder Manager, Live Archiver, RSS Feeds, Upload API, Ad Bridge, Manifest Bridge, Marketplace Connect, MAZ Apps Creator Dashboard (dashboard.mazsystems.com), Legacy Zype App Templates, and Help Center (support.zype.com).