Apps creator issue 5/29
Incident Report for Zype
Resolved
This incident has been resolved.
Posted May 29, 2023 - 14:53 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 29, 2023 - 13:46 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 29, 2023 - 13:44 EDT
Investigating
We are currently investigating an issue impacting Apps Creator. Our engineering team is actively engaged and dedicated to resolving the matter.
Posted May 29, 2023 - 13:21 EDT
This incident affected: Apps Creator Dashboard (admin.zype.com/apps-creator) and Apps Creator Apps.