9/7 Streaming Data Backfill
Incident Report for Zype
Resolved
This issue has been resolved and the backfill is complete.
Posted Sep 09, 2020 - 14:37 EDT
Identified
We are sending out this notice to inform you we have identified an issue with and are going to be backfilling stream hour data for 9/7. Thi backfill is going to begin shortly, and you may temporarily see no data for 9/7 while the backfill is completed.
Posted Sep 09, 2020 - 09:31 EDT
This incident affected: Analytics (API & Dashboard).