Playlist Loading Issue: Apple TV
Incident Report for Zype
Resolved
Our team has pushed a fix and this incident is resolved.
Posted Jan 06, 2021 - 10:10 EST
Identified
We've identified an issue causing playlist loading issues on Apple TV apps. Our team is actively working on a fix.
Posted Jan 06, 2021 - 09:52 EST
This incident affected: API.