Encoder Dashboard - Degraded Functionality
Incident Report for Zype
Resolved
We have been monitoring the status of a downstream provider’s issue and it has been resolved. In testing, we confirmed functionality has been returned to cloud encoders.
Posted 22 days ago. Sep 27, 2019 - 21:26 EDT
Identified
We've identified a downstream provider issue causing with connecting to certain cloud encoders. Our engineering team is actively working on resolving the issue.
Posted 22 days ago. Sep 27, 2019 - 20:53 EDT
This incident affected: API.