Platform Latency 1/9
Incident Report for Zype
Resolved
We identified the issue and resolved it. This was related to a long query in our video entitlements worker that we have now fixed.
Posted Jan 09, 2020 - 16:24 EST
Investigating
We are currently investigating an issue causing platform latency.
Posted Jan 09, 2020 - 16:10 EST
This incident affected: Admin Platform and API.