Platform Incident
Incident Report for Zype
Resolved
Service to the VOD transcoder, Analytics API, and Analytics dashboard has been restored. All services have been restored as the regional network outage has been resolved. We're continuing to monitor the platform.
Posted Feb 18, 2021 - 18:54 EST
Monitoring
We've seen restored service to the VOD transcoder and Live Archiver as the regional network outage is restored. We're continuing to monitor the issue.
Posted Feb 18, 2021 - 18:33 EST
Update
Service to Live Encoder Manager and Embeddable widgets has been restored.
Posted Feb 18, 2021 - 18:05 EST
Update
Our team is actively working on shifting traffic of Live Encoder Manager and Embeddable Widgets to a stable regional network.
Posted Feb 18, 2021 - 17:54 EST
Update
Our team is continuing to investigate. The initial investigation shows that this appears to be related to a larger regional network outage.
Posted Feb 18, 2021 - 17:11 EST
Update
We are continuing to work on a fix for this issue.
Posted Feb 18, 2021 - 16:48 EST
Update
This issue has been traced back to additional systems, including the Live Encoder Manager, Embeddable Widgets, and Analytics. Our team is continuing to investigate.
Posted Feb 18, 2021 - 16:42 EST
Identified
We've identified an issue causing delayed transcode times. Our team is actively working on the fix.
Posted Feb 18, 2021 - 16:27 EST
This incident affected: VOD Transcoder, Analytics (API & Dashboard), Embeddable Widgets, Live Encoder Manager, and Live Archiver.