Analytics: Stream Hour Reporting Delay
Incident Report for Zype
Resolved
This incident has been resolved by our downstream provider, and the data is being backfilled. This issue looks to be isolated to impacting stream hour data from 3/31, and this data may be updating over the next week as the backlog of data is processed.
Posted Apr 02, 2020 - 09:40 EDT
Identified
We identified an issue with a downstream provider that is causing a delay in reporting stream hour logs. No data has been lost, but there is a delay in reporting that is being backfilled over the next week. We will continue reporting on all logs we receive, but you may see the data increase on your stream hour reporting for days where data was delayed during this time.

We will continue to post updates on the status of this issue here as it is resolved.
Posted Apr 01, 2020 - 09:27 EDT
This incident affected: Analytics (API & Dashboard).