Platform Loading Issues
Incident Report for Zype
Resolved
We have pushed a fix to resolve any outstanding performance issues across all systems. We will be following up with further communication regarding the details of the issue.
Posted 24 days ago. Sep 25, 2019 - 22:14 EDT
Update
We're seeing increased performance across our APIs and admin dashboard at this time. We're continuing to monitor the platform and the fixes we have in place.

We've identified an issue relating to how a piece of our playout service is being delivered, which impacted performance across other systems. We're still seeing some delays in the player load time, and our team is currently working on addressing that. We'll provide an update once we move forward with a solution on that front.
Posted 24 days ago. Sep 25, 2019 - 19:33 EDT
Monitoring
We're seeing increased performance of the admin dashboard as our team has implemented a fix. We're continuing to monitor our systems at this time.
Posted 24 days ago. Sep 25, 2019 - 18:49 EDT
Update
We are continuing to work on a fix for this issue.
Posted 24 days ago. Sep 25, 2019 - 17:04 EDT
Update
We are seeing increased performance on API endpoints at this time. We're continuing to work towards increasing performance on the admin dashboard.
Posted 24 days ago. Sep 25, 2019 - 16:55 EDT
Update
We are continuing to work on a fix for this issue.
Posted 24 days ago. Sep 25, 2019 - 16:54 EDT
Update
We are continuing to work on a fix for the platform latency.
Posted 24 days ago. Sep 25, 2019 - 14:22 EDT
Update
While we have seen improved performance, we're still seeing intermittent performance spikes.

Our team is hard at work investigating the issue to identify the root cause and monitoring platform stability.
Posted 24 days ago. Sep 25, 2019 - 11:53 EDT
Update
Platform functionality has been restored, but we're still seeing intermittent latency. We're continuing to investigate the root cause of the issue and monitor the platform.
Posted 24 days ago. Sep 25, 2019 - 08:49 EDT
Identified
We are currently experiencing connectivity issues in our internal application and we are actively working through them.
Posted 25 days ago. Sep 25, 2019 - 00:55 EDT
This incident affected: API, Management Portal, and Web Video Player.