Platform CSS Issue
Incident Report for Zype
Resolved
This incident has been resolved and the dashboard display has been restored.
Posted 2 months ago. Mar 20, 2019 - 15:08 EDT
Monitoring
A fix has been implemented and we are monitoring the platform. We are seeing the admin display return to normal.
Posted 2 months ago. Mar 20, 2019 - 14:33 EDT
Identified
We have identified and are resolving an issue causing the dashboard CSS to load incorrectly. The fix is being deployed now.
Posted 2 months ago. Mar 20, 2019 - 12:54 EDT
This incident affected: Management Portal.