Elevated Response Times 9/30
Incident Report for Zype
Resolved
Stability has been restored at this time and this issue has been resolved.
Posted Sep 30, 2021 - 18:08 EDT
Monitoring
We have mitigated the issue and are seeing response time return to normal. We are monitoring all systems.
Posted Sep 30, 2021 - 17:57 EDT
Investigating
We are currently investigating elevated response times on our player and login endpoints.
Posted Sep 30, 2021 - 17:39 EDT
This incident affected: Player and Consumer Login (OAuth).