Platform Incident: Issue loading image assets
Incident Report for Zype
Resolved
This issue has been resolved, and we will continue monitoring our systems.
Posted Feb 03, 2021 - 11:41 EST
Monitoring
We have implemented the necessary fix and service is being restored. We will continue monitoring our systems.
Posted Feb 03, 2021 - 10:55 EST
Update
Our team is actively testing the fix that will resolve this issue. We will provide another update as soon as possible.
Posted Feb 03, 2021 - 10:47 EST
Update
We are continuing to work on a fix for this issue.
Posted Feb 03, 2021 - 09:31 EST
Update
Our team has identified that this is also impacting the player. Our team is actively working on the fix.
Posted Feb 03, 2021 - 08:37 EST
Identified
We’ve identified an issue loading image assets. Our team is actively working on resolving the issue.
Posted Feb 03, 2021 - 07:55 EST
This incident affected: Admin Platform, API, Player, and Embeddable Widgets.