Manifest Errors
Incident Report for Zype
Resolved
We have resolved the issue and all errors are resolved.
Posted Nov 16, 2020 - 19:55 EST
Investigating
We are actively investigating an issue causing errors on manifest requests. We will provide updates here as we make progress on resolving the issue.
Posted Nov 16, 2020 - 19:37 EST
This incident affected: Manifest Bridge.